We currently have a lot of (legacy) function renaming. For example: ``` (set! year date:year) (set! slurp file:read) ``` We have worse too! (Compare `length` and `count` in stdlib/mal.lisp!) It would be nice to have a helper function `(alias new existing)` to make the intended use more explicit.