Skip to content

Conversation

hoisie
Copy link
Contributor

@hoisie hoisie commented Apr 26, 2024

sdkcompat is a more generic and relevant name.

@hoisie hoisie requested review from utzcoz and brettchabot April 26, 2024 16:56
`sdkcompat` is a more generic and relevant name.
@hoisie hoisie force-pushed the rename-project branch 2 times, most recently from 9bed004 to a2932f6 Compare April 26, 2024 19:32
Previously it targeted SDK 28 (P), but at this point it is okay to
expect that the min supported compile SDK is Q.
@hoisie hoisie merged commit e2a8e26 into robolectric:master Apr 26, 2024
@hoisie hoisie deleted the rename-project branch April 26, 2024 20:40
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

3 participants