Skip to content

promhttp: Rename exemplarAdd #1120

@kakkoyun

Description

@kakkoyun

Thinking loudly: I think the function name exemplarAdd() doesn't make it obvious the metric is incremented. Maybe renaming it to addWithExemplar() may clarify it?

Originally posted by @pracucci in #1118 (comment)

cc @hairyhenderson

Metadata

Metadata

Assignees

No one assigned

    Type

    No type

    Projects

    No projects

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions